View unanswered posts | View active topics It is currently Thu Aug 06, 2020 2:41 am



Reply to topic  [ 1 post ] 
Possible bug in new version? 
Author Message

Joined: Mon Apr 25, 2016 2:36 pm
Posts: 7
I just updated to the July release a few days ago and have noticed that if you open a script up for editing/running in Reshaper manually through the GUI, and then close the software either immediately or anytime later, that the process does not close out in windows, and for some reason cannot be killed from the task manager. Do you guys see this on your systems, and is this a bug?

If I run the script from a batch file with the silent mode enabled then it does close the process properly.

On a side note; Is there a way to run Reshaper with the --scriptAutorun command and have it close out the program automatically at the end of execution? So that if I used a batch file to run the script multiple times but wanted to watch the progress as it runs, it would cycle through the runs automatically? It works as desired if I have it set to silent run, but I have to close the program manually if I have it run with the GUI still open.

Thanks.


Wed Jul 20, 2016 3:18 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.